[Résolu] Installation pour test de plugins de SPIP 3.2

Bonjour,
J’ai besoin de réinstaller un SPIP 3.2 afin de tester pour porter des plugins vers un spip 4, plugins que j’utilisais jusque-là sur un 3.2 avant de se faire hacker.

Ce site ne sera pas public :wink:

Sur mon hébergement Gandi, je peux installer avec le dernier spip_loader la version 4,
mais l’installation de spip 3.2 n’aboutit pas,

fichiers et dossiers semblent être bien téléchargés, mais la pocédure s’arrete sans lancer la configuration de la base ??? sur une page blanche https://ogm-techno.org/ecrire/?exec=install

De plus la tentative d’installation du 3.2 m’a cassé un hébergement de piwigo qui était présent sur une racine distincte
… (effet de bord qui ne s’est pas produit avec l’installation de spip4).

Spip_loader permet-t-il encore d’installer un 3.2 ??

je dispose d’un fichier texte avec résultats des logs et errors et la liste des fichiers installés si cela peut aider !!

Page blanche = erreur PHP.
Est-ce que la version de PHP de l’hébergement est compatible avec SPIP 3.2 ?

Voir Configuration requise - SPIP

zut c’est un php8… ( mise a jour inattendue… )
merci

Bonjour,

Je m’étais fait un petit « pense-bête » pour utiliser une version locale de SPIP et modifier, migrer, mettre à jour …

Si cela peux t’être utile : GitHub - eldk/spip-quick-dev-env ou eldk / spip-quick-dev-env · GitLab

Cordialement,

Eric

1 « J'aime »

Sympa, merci pour le partage, ça devrait faire plaisir à @JamesRezo ce type de contribution :slight_smile:

1 « J'aime »

Ça mériterait pas une petite brève dans la prochaine gazette ça ?