SPIP Cli 1.0.0-dev

Bonjour à toustes,

J’ai fait une mise à jour de SPIP-Cli à tester (1.0.0-dev) qui nécessite PHP 7.2 minimum maintenant. Et les différentes librairies utilisées ont été mises à jour, notamment particulièrement symfony/console passe en version 5.4.

Ça serait bien de vérifier un minimum que tout va à peu près bien dessus (je n’ai pas tout testé).
Ne pas oublier d’exécuter composer install après avoir mis à jour spip-cli afin de mettre à jour ses librairies en local.

Il y a une branche 0.6 pour la version compatible avec des versions de php inférieures, ainsi qu’un tag v0.6.5 pour la dernière version précédente.

2 J'aime

Merci tout plein mignon :slight_smile:

Muy bien :slight_smile: