Je reçois aucun mail de spip-dev :(

J’ai bien spip-dev en « surveillé » dans Préférences > Notifications > Catégories
mais pourtant je n’ai reçu aucun mail de discuter.spip.net depuis le 9mai 15h20

(et notamment aucun message concernant le gros thread de Coloration Code/Coloration live que je découvre ici pour prendre un exemple concret Coloration Code et Coloration Live)

Comment faire pour avoir des notifications mails qui marchent bien ? J’ai fouillé tous mes sous-dossiers mails, je n’ai rien nulle part, ni dans les SPAMs. Est-ce qu’on peut savoir si les mails partent mais sont interceptés quelque part ou si ils partent pas du tout ?

Ah j’avais plus la case « Activer la liste de diffusion » cochée. Je viens de la recocher, on va voir si ça répare…

malgré de nouveaux messages postés dans au moins 2 fils de spip-dev, je n’ai toujours aucun mail :frowning:

Je regarde.

cedric@yterium.com: host spool.mail.gandi.net[217.70.178.1] said: 550 5.7.1
Reject for policy reason RULE3_2. See http://postmaster.gandi.net (in reply
to end of DATA command)

L’envoi de courriel vers ton adresse a été interrompu il y a trois jours en raison de cette erreur et devait reprendre le 8 juin. J’ai re-initialisé et tu devrais recevoir des courriels de nouveau. Note que tu n’es pas le seul à rencontrer ce genre de soucis et que cela fait l’objet d’un travail cette semaine. Tu peux suivre le chantier ici:

AH, j’ai reçu ta réponse par mail là
(mais c’est pas spip-dev)


Cédric
Le 12 mai 2021 à 16:14 +0200, loic via Discuter de SPIP noreply@discuter.spip.net, a écrit :

loic
Mai 12
Je regarde.
Voir le sujet ou répondre à ce courriel pour répondre.
Vous recevez ce courriel car vous avez activé la liste de diffusion.
Pour se désabonner de ces courriels, cliquez ici.

Ah cool merci ! Bon au moins il y a une raison, c’est pas moi qui comprends rien à l’interface :stuck_out_tongue:
Esperons que vous arriverez à régler ce soucis …

Bon courage

1 J'aime

C’est sur que ça va être réglé.