Bonjour,
Depuis hier un de mes sites pros chez OVH ne fonctionne plus. L’espace privé n’est plus mis en forme (comme si la css avait été effacé) et les urls me retournent des erreurs (hier c’était « internal error 500 » je crois) . La seule modif que j’ai faite hier c’est l’inclusion du script de « partage » Facebook dans le squelette article !!!
J’ai réinstallé un spip tout neuf … et cela fait pareil.
Quelqu’un a rencontré le même problème ?
Merci de votre aide .
Vincent
SPIP 2.1.12 [18732] serveur mysql5-52.90
Vérifie tes droits OVH est chatouilleux là dessus Pour le bon fonctionnement de vos pages php, html, htm… les droits d’accès doivent etre en : 644 et 705 pour vos répertoires, par exemple.
Amitié Paulbe Le 11/04/2012 10:41, Vincent (adresse du travail) a écrit :
et je regarderai aussi du coté de
Bonjour j’ai les mêmes problèmes chez ovh pour un hébergement pro (sans spip installé)
Cordialement
Jean-Luc
oui, avec cette version, il faut php5 et non plus php4
chez OVH,j'ai rajouté dans le .htaccess :
SetEnv PHP_VER 5
Résolu… cela venait de OVH
http://forum.spip.org/fr_242392.html
et http://forum.spip.org/fr_241110.html
Merci à tous pour votre aide.
Vincent
Le 11 avril 2012 11:50, Vincent (adresse du travail) <communicationparay@gmail.com> a écrit :
J’avais tout réinstallé… il m’a suffit de vouloir ajouté un logo à un article pour avoir
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, postmaster@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Le 11 avril 2012 11:24, Jean-Luc Gréatti <l.greatti@free.fr> a écrit :
Bonjour j’ai les mêmes problèmes chez ovh pour un hébergement pro (sans spip installé)
Cordialement
Jean-Luc
Le 11/04/2012 11:05, spipfactory a écrit :
Le 11/04/2012 10:49, Paul a écrit :
Vérifie tes droits OVH est chatouilleux là dessus Pour le bon fonctionnement de vos pages php, html, htm… les droits d’accès doivent etre en : 644 et 705 pour vos répertoires, par exemple.
http://guides.ovh.com/FtpFileZilla
Amitié
Paulbe
Le 11/04/2012 10:41, Vincent (adresse du travail) a écrit :
Bonjour,
Depuis hier un de mes sites pros chez OVH ne fonctionne plus. L’espace privé n’est plus mis en forme (comme si la css avait été effacé) et les urls me retournent des erreurs (hier c’était « internal error 500 » je crois) . La seule modif que j’ai faite hier c’est l’inclusion du script de « partage » Facebook dans le squelette article !!!
J’ai réinstallé un spip tout neuf … et cela fait pareil.
Quelqu’un a rencontré le même problème ?
Merci de votre aide .
Vincent
SPIP 2.1.12 [18732] serveur mysql5-52.90
et je regarderai aussi du coté de
http://guide.ovh.com/php5chezovh
--
Participe a 2, two, zwei, dos Projets ...
[http://spipfactory.com/](http://spipfactory.com/)
[http://spippourlesnuls.fr/](http://spippourlesnuls.fr/)
_______________________________________________
liste spip
[spip@rezo.net](mailto:spip@rezo.net) - désabonnement : envoyer un mail à [spip-off@rezo.net](mailto:spip-off@rezo.net)
Infos et archives : [http://listes.rezo.net/mailman/listinfo/spip](http://listes.rezo.net/mailman/listinfo/spip)
[http://archives.rezo.net/spip.mbox/](http://archives.rezo.net/spip.mbox/)
Documentation de SPIP : [http://www.spip.net/](http://www.spip.net/)
Irc : de l'aide à toute heure : [http://spip.net/irc](http://spip.net/irc)
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net
Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/
Documentation de SPIP : http://www.spip.net/
Irc : de l’aide à toute heure : http://spip.net/irc
PHP5 chez OVH j’ai eu la même…
F.
Le 11 avril 2012 12:26, Vincent (adresse du travail) <communicationparay@gmail.com> a écrit :
Résolu… cela venait de OVH
http://forum.spip.org/fr_242392.html
et http://forum.spip.org/fr_241110.html
Merci à tous pour votre aide.
Vincent
Le 11 avril 2012 11:50, Vincent (adresse du travail) <communicationparay@gmail.com> a écrit :
J’avais tout réinstallé… il m’a suffit de vouloir ajouté un logo à un article pour avoir
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, postmaster@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Le 11 avril 2012 11:24, Jean-Luc Gréatti <l.greatti@free.fr> a écrit :
Bonjour j’ai les mêmes problèmes chez ovh pour un hébergement pro (sans spip installé)
Cordialement
Jean-Luc
Le 11/04/2012 11:05, spipfactory a écrit :
Le 11/04/2012 10:49, Paul a écrit :
Vérifie tes droits OVH est chatouilleux là dessus Pour le bon fonctionnement de vos pages php, html, htm… les droits d’accès doivent etre en : 644 et 705 pour vos répertoires, par exemple.
http://guides.ovh.com/FtpFileZilla
Amitié
Paulbe
Le 11/04/2012 10:41, Vincent (adresse du travail) a écrit :
Bonjour,
Depuis hier un de mes sites pros chez OVH ne fonctionne plus. L’espace privé n’est plus mis en forme (comme si la css avait été effacé) et les urls me retournent des erreurs (hier c’était « internal error 500 » je crois) . La seule modif que j’ai faite hier c’est l’inclusion du script de « partage » Facebook dans le squelette article !!!
J’ai réinstallé un spip tout neuf … et cela fait pareil.
Quelqu’un a rencontré le même problème ?
Merci de votre aide .
Vincent
SPIP 2.1.12 [18732] serveur mysql5-52.90
et je regarderai aussi du coté de
http://guide.ovh.com/php5chezovh
--
Participe a 2, two, zwei, dos Projets ...
[http://spipfactory.com/](http://spipfactory.com/)
[http://spippourlesnuls.fr/](http://spippourlesnuls.fr/)
_______________________________________________
liste spip
[spip@rezo.net](mailto:spip@rezo.net) - désabonnement : envoyer un mail à [spip-off@rezo.net](mailto:spip-off@rezo.net)
Infos et archives : [http://listes.rezo.net/mailman/listinfo/spip](http://listes.rezo.net/mailman/listinfo/spip)
[http://archives.rezo.net/spip.mbox/](http://archives.rezo.net/spip.mbox/)
Documentation de SPIP : [http://www.spip.net/](http://www.spip.net/)
Irc : de l'aide à toute heure : [http://spip.net/irc](http://spip.net/irc)
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net
Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/
Documentation de SPIP : http://www.spip.net/
Irc : de l’aide à toute heure : http://spip.net/irc
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net
Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/
Documentation de SPIP : http://www.spip.net/
Irc : de l’aide à toute heure : http://spip.net/irc
Bonjour
J’ai eu le problème ce week-end. J’ai vidé le cache du site, réenregistré le .htaccess (je vous donne l’info pour ce qu’elle vaut, je ne sais pas si ça a servi à quelque chose) et ça a redémarré.
A+
Fred. Urbain
Je reviens là-dessus. Il faut vraiment mettre
# OVH: choix version PHP
SetEnv PHP_VER 5
en début de fichier htaccess ?
Moi, ma ligne est commentée parce que justement quand je la
décommente, ça plante (sur mon site qui est toujours en 1.9, mea
culpa). Mais elle est plutôt en fin de fichier.
Il y a une histoire de préséance ?
Merci
A+
--
Fred. Urbain
bonjour,
Le 11 avr. 2012 à 13:48, Frederic Urbain a écrit :
Je reviens là-dessus. Il faut vraiment mettre
# OVH: choix version PHP
SetEnv PHP_VER 5
en début de fichier htaccess ?
pas forcément en tout début, après les textes de commentaires
Moi, ma ligne est commentée parce que justement quand je la
décommente, ça plante (sur mon site qui est toujours en 1.9, mea
culpa). Mais elle est plutôt en fin de fichier.
mets la dernière version des 1.9 pour compatibilité PHP 5.3
Claude
Il y a une histoire de préséance ?
Merci
A+
--
Fred. Urbain
_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net
Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
Discuter chez rezo.net
Documentation de SPIP : http://www.spip.net/
Irc : de l'aide à toute heure : http://spip.net/irc