SPIP et IIS

Apres avoir reinstalle PHP sous forme de module ISAPI je peux enfin essayer de m’identifier, mais la GROS probleme, il refuse mon login/password.
J’ai efface .htaccess et in_connect et donc force une reinstallation pensant que peut etre j’avais commis une erreur dands le mot de passe durant l’installation.
Mais a nouveau il refuse de m’identifier. Ma question est: est ce que qulqu’un arrive a utiliser SPIP sous windows 2000/ IIS 5, si oui, pourrait il me contacter regardant les problemes qu’il a dut surmonter…

G exactement le même problème d’identification depuis 3-4 jours. Impossible d’accéder à /ecrire
Je ne sais pas sous quel système mon hébergeur a installé Apache, PHP et compagnie

G arraché déjà les quelques cheveux qu’il me restait.

Tichakal
www.jenndoubout.org

----- Original Message -----
From: admin
To: spip@rezo.net
Sent: Tuesday, December 11, 2001 11:45 AM
Subject: [Spip] SPIP et IIS

Apres avoir reinstalle PHP sous forme de module ISAPI je peux enfin essayer de m’identifier, mais la GROS probleme, il refuse mon login/password.
J’ai efface .htaccess et in_connect et donc force une reinstallation pensant que peut etre j’avais commis une erreur dands le mot de passe durant l’installation.
Mais a nouveau il refuse de m’identifier. Ma question est: est ce que qulqu’un arrive a utiliser SPIP sous windows 2000/ IIS 5, si oui, pourrait il me contacter regardant les problemes qu’il a dut surmonter…

Je viens d’installer apache 1.3.22 sur mon serveur Windows 2000, avec php 4.1…meme probleme qu’avec IIS, il m’est impossible de m’authentifier au systeme…y a t’il quelqu’un qui utilise SPIP sous windows 2000 (IIS ou Apache, les deux fonctionnent ) je commence a m’arracher les cheveux (je ne peux PAS utiliser Linux sur ce serveur…pas mon choix)…

----- Original Message -----
From: Chakal Tichakal
To: admin ; spip@rezo.net
Sent: Wednesday, December 12, 2001 2:21 PM
Subject: Re: [Spip] SPIP et IIS

G exactement le même problème d’identification depuis 3-4 jours. Impossible d’accéder à /ecrire
Je ne sais pas sous quel système mon hébergeur a installé Apache, PHP et compagnie

G arraché déjà les quelques cheveux qu’il me restait.

Tichakal
www.jenndoubout.org

----- Original Message -----
From: admin
To: spip@rezo.net
Sent: Tuesday, December 11, 2001 11:45 AM
Subject: [Spip] SPIP et IIS

Apres avoir reinstalle PHP sous forme de module ISAPI je peux enfin essayer de m’identifier, mais la GROS probleme, il refuse mon login/password.
J’ai efface .htaccess et in_connect et donc force une reinstallation pensant que peut etre j’avais commis une erreur dands le mot de passe durant l’installation.
Mais a nouveau il refuse de m’identifier. Ma question est: est ce que qulqu’un arrive a utiliser SPIP sous windows 2000/ IIS 5, si oui, pourrait il me contacter regardant les problemes qu’il a dut surmonter…