[spip-dev] [11749] Déclaration de bases supplémentaires échoue

Bonjour,

J'installe SPIP à l'instant en créant une nouvelle base de données via SPIP.
Pas de problème.
Je vais dans ecrire/?exec=admin_declarer
SPIP me propose le host et le login de la première connexion. C'est bien puisque ce host et ce login sont ceux dont j'ai besoin pour la suite.
Je n'ai pas de mot de passe, donc je clique sur Suivant >>>
Et là, paf :

Déclaration d'une base supplémentaire
Essai de connexion à la base

La connexion à la base de données a échoué.

(au passage, sauf erreur, c'est échouée avec 'e' à la fin qu'il faudrait puisque le COD est placé avant le verbe avoir).

* RealET tapuscrivait, le 27/05/2008 20:02:

Bonjour,

J'installe SPIP à l'instant en créant une nouvelle base de données via SPIP.
Pas de problème.
Je vais dans ecrire/?exec=admin_declarer

Et je confirme que sur http://demo.spip.org/svn/ecrire/?exec=admin_declarer ça plante pareil.
Avec en plus un truc rigolo : le mot de passe de la première connexion est en clair dans le code source du formulaire affiché par le navigateur.

RealET a écrit :

La connexion à la base de données a échoué.
(au passage, sauf erreur, c'est échouée avec 'e' à la fin qu'il faudrait puisque le COD est placé avant le verbe avoir).

euh... erreur.
la connexion s'est échouée (là : oui il faut un 'e') ;
la connexion a échoué (auxiliaire avoir : pas de 'e')
la connexion est tombée (ici, auxiliaire être, un 'e')

denisb a écrit :

RealET a écrit :

La connexion à la base de données a échoué.
(au passage, sauf erreur, c'est échouée avec 'e' à la fin qu'il faudrait puisque le COD est placé avant le verbe avoir).

euh... erreur.
la connexion s'est échouée (là : oui il faut un 'e') ;
la connexion a échoué (auxiliaire avoir : pas de 'e')
la connexion est tombée (ici, auxiliaire être, un 'e')

autre erreur:
la connexion, c'est pas le COD mais le sujet du verbe.

RB