site en travaux dans la partie admin

Bonjour,

Dans la partie admin à laquelle j'ai accès à tous les menus "rédacteurs" : créer un article, une brève, gérer les forums, etc. Par contre dés que que je veux aller soit dans configuration, soit dans statistiques j'arrive sur le message d'erreur suivant :

" Site en travaux
Attention : un problème technique (serveur SQL) empêche l'accès à cette partie du site. Merci de votre compréhension. "

Sur la partie publique du site, tous les articles sont accessibles normalement, mais le fichier squelette/perso.css n'est plus pris en compte (personnalisation du squelette Ahuntsic).

Je n'ai pas fait de mise à jour récement, je suis en SPIP 2.0.3

Je suis preneur de toutes solutions avant que ça s'agrave...

Merci
Fred

Problème résolu. En fait ça venait d'une erreur de l'hébergeur.