Restauration base

gerl@laposte.net a écrit :

Oui, j'ai tout réinstallé et n'ai pas eu besoin de faire de fusion. Mais merci beaucoup pour cette solution, je l'aurais en mémoire pour une fusion ultérieure (et je garde ton site en signet !).
J'ai vu que tu n'avais pas encore répondu en public, je crois que c'est Robert Caron qui avait le problème sur les bras.

Bon week-end :slight_smile:

Stéphane

asso.bachant a écrit :

a tu résolu ton probléme sinon jette un oeil j'ai eu le même pb

http://bachant.free.fr/spip.php?article599

attention l'article est dans cours d'écriture

Stéphane a écrit :

Quand ça m'est arrivé, le seul dépannage que j'ai trouvé a été la réinstallation complète de spip et de mes sauvegardes.

Robert Caron a écrit :

Bonjour

2 bases sous SPIP 1.9.2a [8878]. Base 1 déjà installée et fonctionne bien. Je restaure la base 2 en cliquant sur "Fusionner la base actuelle et la sauvegarde".

J'obtiens le message d'erreur suivant :

Fatal error: Cannot redeclare import_identifie_id_type() (previously declared in /homepages/46/d187578456/htdocs/bcd/ecrire/inc/import_insere.php:276) in /homepages/46/d187578456/htdocs/bcd/ecrire/inc/import_insere.php on line 286

Ce message persiste dans la partie privée. Je ne peux accéder à rien. Par contre le site public fonctionne, ou semble fonctionner.

Une idée pour me dépanner ?

Merci
    
_______________________________________________
liste: http://listes.rezo.net/mailman/listinfo/spip-dev
doc: http://www.spip.net/
dev: http://trac.rezo.net/trac/spip/
irc://irc.freenode.net/spip

--
-----
Break dans mon nettoyage des signes cabalistiques et hieroglyphes suite a ma fusion de base;
Merci pour votre réponse er du Coup de pouce.
@micalement stéphane.
-----
http://bachant.free.fr/ ==> Site en conformité KOAK 2.0 (strict)
-----
Hébergeur / FREE & ZMWS .
SPIP 1.9.2b [9381]
squelette Perso
Plugins==>http://bachant.free.fr/spip.php?article594