Problème chargement plugin

Bonjour,

j’ai voulu installer un plugin sur un spip 3.2 et impossible.

Voici les messages :
Chargement impossible de la source https://files.spip.org/spip-zone/spip-contrib-extensions/owlcarousel-358e9-v1.0.24.zip
Le plugin « Owl Carousel » (version : 1.0.24) n’a pu être correctement récupéré

J’ai testé un sur un autre site en 3.2 situé sur un autre serveur et même problème.
Il n’y a pas eu de modification sur le serveur ni sur le site.

Sur un site en 4.0 pas de soucis.

Avez-vous une piste pour résoudre ce problème ? Faut-il mettre le plugin via ftp ?

C’est la première fois que j’ai ce souci.

Merci pour votre aide.

Bonjour,

après quelques tests le téléchargements de nouveaux plugins impossible ainsi que la mise à jours des plugins déjà présents donc impossibilité mettre à jour les plugins avant de lancer une maj de la version spip.

Après redémarrage de certains serveurs : sur un c’est redevenu ok sur un autre non.

Faut-il vider simplement le cache de spip pour revenir à la normale ?
Faut-il réactualiser le dépôt ?
Le téléchargement et le décompactage sont-ils soumis à une version de php/mySQL ?

Merci pour vos réponses et votre aide.

Ça ressemble au problème de certificat invalide de l’été dernier.

Une recherche dans les message devrait t’aider.

Ok merci je vais regarder dans les messages.

Merci !

Bon :slight_smile:

Si je comprends bien le problème viendrait du serveur et non du site en spip ?

Voici ce que j’ai trouvé sur le forum lien vers l’article

1 « J'aime »

Oui, c’est bien ça, et c’est bien l’info dans le forum à laquelle je pensais.