Bonjour
J'ai toujours un problème non résolu : je n'arrive pas à afficher les listes de plugins dans l'installation automatique.
Quand je mets l'un ou l'autre fil rss proposé, le chargement de la page démarre et ça tourne 1 à 2 min et retour à la case départ.
A noter que je transfère mes fichiers par SCP et non FTP.
L'hébergeur est le serveur de mon académie.
Dans prive_spip.log j'ai ceci :
Feb 26 17:31:20 88.139.24.162 (pid 13416) Recuperer /spip.php?page=rss_plugins_spip_2 sur www.spip-contrib.net:80 par
Feb 26 17:32:20 88.139.24.162 (pid 13416) connexion vers http://www.spip-contrib.net/spip.php?page=rss_plugins_spip_2 par simple fopen
Feb 26 17:32:20 88.139.24.162 (pid 13416) ECHEC init_http http://www.spip-contrib.net/spip.php?page=rss_plugins_spip_2
Feb 26 17:32:20 88.139.24.162 (pid 13416) redirige 302: http://nout.crdp.ac-lyon.fr/escal/ecrire/?exec=admin_plugin
Feb 26 17:32:22 88.139.24.162 (pid 13416) Erreur - 'accesrestreint_autoriser' non definie !
Feb 26 17:32:23 88.139.24.162 (pid 13416) calcul (0.096s) [../plugins/auto/autorite/fonds/cfg_autorite] lang=fr, date='2010-02-26 17:32:23', date_redac='2010-02-26 17:32:23' (19300 octets)
Feb 26 17:32:23 88.139.24.162 (pid 13416) calcul (2.3ms) [../plugins/auto/barre_typo_v2/fonds/cfg_btv2] lang=fr, date='2010-02-26 17:32:23', date_redac='2010-02-26 17:32:23' (945 octets)
Feb 26 17:32:23 88.139.24.162 (pid 13416) calcul (2.5ms) [../plugins/auto/crayons/fonds/cfg_crayons] lang=fr, date='2010-02-26 17:32:23', date_redac='2010-02-26 17:32:23' (1939 octets)
Feb 26 17:32:23 88.139.24.162 (pid 13416) calcul (3.0ms) [../plugins/auto/enluminures_typographiques_v2/fonds/cfg_bte] lang=fr, date='2010-02-26 17:32:23', date_redac='2010-02-26 17:32:23' (4880 octets)
Feb 26 17:32:24 88.139.24.162 (pid 13416) Erreur - 'accesrestreint_autoriser' non definie !
Feb 26 17:32:24 88.139.24.162 (pid 13416) cron: visites (2.2ms) 1
Une idée du comment je pourrais résoudre le problème ?