Erreur 401

Salut,
J’ai installer SPIP sur un serveur allemand. PHP tourne comme cgi sur serveur avec linux et apache, mysql. Durant l’installation il n’y avait pas de problème. En modifiant les articles à « publié en ligne » le serveur me retourne ERREUR 401. Et poutant les article sont vraiment publier en ligne.

J’ai contacté l’hebergeur et il m’a dit soit il y a une faute dans le script (que je pense pas) ou les droit d’access sont pas juste (que je pense plutôt). Tous les répertoires sont sur 777.

Ou est le problème ?

Merci pour une réponse

Salut,

J’ai installer SPIP sur un serveur allemand. PHP tourne comme cgi sur serveur avec linux et apache, mysql. Durant l’installation il n’y avait pas de problème. En modifiant les
articles à « publié en ligne » le serveur me retourne ERREUR 401. Et poutant les article sont vraiment publier en ligne.

C'est bizarre ça. L'erreur 401 correspond à une erreur d'identification.
Quelle est l'URL exacte que le navigateur essaie de charger quand l'erreur
se produit (l'URL est affichée dans la barre du navigateur) ?

C'est quelle version de SPIP, au fait ?

Amicalement

Antoine.

Salut Arno,
SPIP 1.2.1
L'URL exacte est:
www.mondomaine.net/spip/ecrire/articles.php3?options=avancees&id_article=65&
statut_nouv=publie&Modifier=Modifier

Merci pour ton aide,
Armand
----------------------------------------------------------------------------
----------------

Salut,

> J'ai installer SPIP sur un serveur allemand. PHP tourne comme cgi sur

serveur avec linux et apache, mysql. Durant l'installation il n'y avait pas
de problème. En modifiant les

> articles à « publié en ligne » le serveur me retourne ERREUR 401. Et

poutant les article sont vraiment publier en ligne.

C'est bizarre ça. L'erreur 401 correspond à une erreur d'identification.
Quelle est l'URL exacte que le navigateur essaie de charger quand l'erreur
se produit (l'URL est affichée dans la barre du navigateur) ?

C'est quelle version de SPIP, au fait ?

Amicalement

Antoine.
_______________________________________________
spip mailing list
spip@rezo.net
http://listes.rezo.net/mailman/listinfo/spip

@ Armand Turpel (armand@a-tu.net) :

Salut Arno,
SPIP 1.2.1
L'URL exacte est:
www.mondomaine.net/spip/ecrire/articles.php3?options=avancees&id_article=65&
statut_nouv=publie&Modifier=Modifier

Essaie de refaire la manip en revenant d'abord à la page
/spip/ecrire/articles.php3?id_article=65

il est possible que le bout d'URL "options=avancees" mette la pagaille dans
spip (j'ai d'ailleurs corrigé en partie un truc lié à ça dans la version 1.3)

-- Fil

Avec la nouvelle version 1.3 pre1 le problème semble être résolu .... uff

armand