configuration->gestion du contenu

Bonjour,

Je débute avec SPIP. Il parait qu’apres l’installation, la premiere chose à faire est d’aller dans « configuration » puis « gestion du contenu ».

Je n’ai pas de « gestion du contenu » dans « configuration »…

Est-ce à cause d’un problème de droit ? d’un plugin non installé ? parce que je travaille en local ?

J’ai la version 2.0.10.

Merci de votre aide.


Vous cherchez l’intégrale des clips de Michael Jackson ? Bing ! Trouvez !

Bonjour,

pour une installation en local tu as une explication claire ici.
http://www.spip-contrib.net/Utiliser-SPIP-en-local-avec

Ca fait longtemps que je ne l’ai plus fait!
bonne journée
didier

Le 6 janvier 2010 00:16, Bérengère CLAUDEAU <berengere_c@hotmail.com> a écrit :

Bonjour,

Je débute avec SPIP. Il parait qu’apres l’installation, la premiere chose à faire est d’aller dans « configuration » puis « gestion du contenu ».

Je n’ai pas de « gestion du contenu » dans « configuration »…

Est-ce à cause d’un problème de droit ? d’un plugin non installé ? parce que je travaille en local ?

J’ai la version 2.0.10.

Merci de votre aide.


Vous cherchez l’intégrale des clips de Michael Jackson ? Bing ! Trouvez !


liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net

Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/

Documentation de SPIP : http://www.spip.net/

Irc : de l’aide à toute heure : http://spip.net/irc


Didier Balick
CONSULTANT / FORMATEUR
01 64 57 07 80
06 78 64 77 68
Accompagnement professionnel et personnel
Gestion du Stress
09 58 35 50 58 (Fax)
Je protège ma planète, imprimer ce mail consomme du papier (forêts) et de l’énergie en ai-je vraiment besoin?

Bérengère CLAUDEAU a écrit :

Bonjour,

Je débute avec SPIP. Il parait qu’apres l’installation, la premiere chose à faire est d’aller dans « configuration » puis « gestion du contenu ».

ce doit être « contenu du site » plutôt

Je n’ai pas de « gestion du contenu » dans « configuration »…

Est-ce à cause d’un problème de droit ? d’un plugin non installé ? parce que je travaille en local ?

J’ai la version 2.0.10.

Merci de votre aide.


Bonsoir,

Il s’agit du menu « contenu du site » et non du menu « gestion de contenu ».

Je suis sous ubuntu et j’utilise Lamp.

Je suis allée voir http://www.spip-contrib.net/Utiliser-SPIP-en-local-avec sur l’installation de SPIP en local, mais je ne vois aucune piste pouvant m’aider. malheureusement.

Je n’ai toujours pas de menu « contenu du site » dans « configuration ».

Bérengère

Didier Balick a écrit :

Bonjour,

pour une installation en local tu as une explication claire ici.
http://www.spip-contrib.net/Utiliser-SPIP-en-local-avec

Ca fait longtemps que je ne l’ai plus fait!
bonne journée
didier

Le 6 janvier 2010 00:16, Bérengère CLAUDEAU <berengere_c@hotmail.com> a écrit :

Bonjour,

Je débute avec SPIP. Il parait qu’apres l’installation, la premiere chose à faire est d’aller dans « configuration » puis « gestion du contenu ».

Je n’ai pas de « gestion du contenu » dans « configuration »…

Est-ce à cause d’un problème de droit ? d’un plugin non installé ? parce que je travaille en local ?

J’ai la version 2.0.10.

Merci de votre aide.


Vous cherchez l’intégrale des clips de Michael Jackson ? Bing ! Trouvez !


liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net

Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/

Documentation de SPIP : http://www.spip.net/

Irc : de l’aide à toute heure : http://spip.net/irc


Didier Balick
CONSULTANT / FORMATEUR
01 64 57 07 80
06 78 64 77 68
Accompagnement professionnel et personnel
Gestion du Stress
09 58 35 50 58 (Fax)
Je protège ma planète, imprimer ce mail consomme du papier (forêts) et de l’énergie en ai-je vraiment besoin?

Bonsoir,

Problème résolu…

Jean-Christophe Villeneuve a écrit :
hmmm
il faut cliquer sur l’icone « configuration »
ce n’est pas dans le sous-menu d’icones

En effet, c’était tellemetn évident que je ne l’avais pas vu…

Merci pour votre aide :slight_smile:

Bérengère

Bérengère CLAUDEAU a écrit :

Bonsoir,

Il faut cliquer et non juste survoler le bouton configuration, si tu clique sur l'icone de configuration du site, là tu aura bien "Contenu du site".

Bonne soirée.

Bérengère CLAUDEAU a écrit :

Bonsoir,

Il s'agit du menu "contenu du site" et non du menu "gestion de contenu".

Je suis sous ubuntu et j'utilise Lamp.

Je suis allée voir Utiliser SPIP en local avec EasyPHP - SPIP-Contrib sur l'installation de SPIP en local, mais je ne vois aucune piste pouvant m'aider. malheureusement.

Je n'ai toujours pas de menu "contenu du site" dans "configuration".

Bérengère

Didier Balick a écrit :

Bonjour,

pour une installation en local tu as une explication claire ici.
Utiliser SPIP en local avec EasyPHP - SPIP-Contrib

Ca fait longtemps que je ne l'ai plus fait!
bonne journée
didier

Le 6 janvier 2010 00:16, Bérengère CLAUDEAU <berengere_c@hotmail.com <mailto:berengere_c@hotmail.com>> a écrit :

    Bonjour,

    Je débute avec SPIP. Il parait qu'apres l'installation, la
    premiere chose à faire est d'aller dans "configuration" puis
    "gestion du contenu".

    Je n'ai pas de "gestion du contenu" dans "configuration"...

    Est-ce à cause d'un problème de droit ? d'un plugin non installé
    ? parce que je travaille en local ?

    J'ai la version 2.0.10.

    Merci de votre aide.

    ------------------------------------------------------------------------
    Vous cherchez l'intégrale des clips de Michael Jackson ? Bing !
    Trouvez !
    <Michael Jackson - Recherche Vidéos;

    _______________________________________________
    liste spip
    spip@rezo.net <mailto:spip@rezo.net> - désabonnement : envoyer un
    mail à spip-off@rezo.net <mailto:spip-off@rezo.net>

    Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
    Discuter chez rezo.net

    Documentation de SPIP : http://www.spip.net/

    Irc : de l'aide à toute heure : http://spip.net/irc

--
Didier Balick
CONSULTANT / FORMATEUR
01 64 57 07 80
06 78 64 77 68
Accompagnement professionnel et personnel
Gestion du Stress
09 58 35 50 58 (Fax)
Je protège ma planète, imprimer ce mail consomme du papier (forêts) et de l'énergie en ai-je vraiment besoin?

------------------------------------------------------------------------

_______________________________________________
liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net

Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
Discuter chez rezo.net

Documentation de SPIP : http://www.spip.net/

Irc : de l'aide à toute heure : http://spip.net/irc

Bonsoir,

Savez vous s’il est possible d’héberger un site SPIP sur les pages perso de free ?

J’ai téléchargé le contenu de spip.zip avec filezilla, puis me donne l’erreur suivante : Warning: main(inc_version.php) [function.main]: failed to open stream: No such file or directory in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Warning: main() [function.include]: Failed opening ‹ inc_version.php › for inclusion (include_path=’/mnt/129/free.fr/2/e/adrfaso/include:.:/usr/php4/lib/php’) in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Fatal error: Call to undefined function: include_spip() in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 21

Peut être est-ce une question de droits, j’ai voulu faire un chmod des fichiers sur le serveur, mais cette opération est interdite par free…

j’utilise SPIP 2.0.10

Merci de votre aide,

Bérengère

Bonjour,

Free propose par défaut une version 4 de php.

Pour accéder à une version 5, il faut mettre dans .htaccess la ligne suivante :

php 1

Bonne journée

Yanik


De : Bérengère CLAUDEAU [mailto:berengere_c@hotmail.com]
Envoyé : mercredi 6 janvier 2010 22:39
À : spip@rezo.net
Objet : [Spip] installation de spip sur les pages perso de free

Bonsoir,

Savez vous s’il est possible d’héberger un site SPIP sur les pages perso de free ?

J’ai téléchargé le contenu de spip.zip avec filezilla, puis http://monsite/ecrire me donne l’erreur suivante :

Warning: main(inc_version.php) [function.main]: failed to open stream: No such file or directory in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Warning: main() [function.include]: Failed opening ‹ inc_version.php › for inclusion (include_path=’/mnt/129/free.fr/2/e/adrfaso/include:.:/usr/php4/lib/php’) in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Fatal error: Call to undefined function: include_spip() in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 21

Peut être est-ce une question de droits, j’ai voulu faire un chmod des fichiers sur le serveur, mais cette opération est interdite par free…

j’utilise SPIP 2.0.10

Merci de votre aide,

Bérengère

J'ai aussi eu ce genre de problème chez Free qui était lié à une mauvaise décompression du zip de SPIP sur le serveur.

Ce que je fais maintenant, c'est que j'upload les fichiers SPIP décompressés et lance l'installation

Le 07/01/10 06:32, « Yanik Bourgeois » <y.bourgeois@free.fr> a écrit :

Bonjour,

Free propose par défaut une version 4 de php.
Pour accéder à une version 5, il faut mettre dans .htaccess la ligne suivante :
php 1

Bonne journée

Yanik

________________________________

De : Bérengère CLAUDEAU [mailto:berengere_c@hotmail.com]
Envoyé : mercredi 6 janvier 2010 22:39
À : spip@rezo.net
Objet : [Spip] installation de spip sur les pages perso de free

Bonsoir,

Savez vous s'il est possible d'héberger un site SPIP sur les pages perso de free ?

J'ai téléchargé le contenu de spip.zip avec filezilla, puis http://monsite/ecrire me donne l'erreur suivante :

Warning: main(inc_version.php) [function.main <http://adrfaso.free.fr/ecrire/function.main> ]: failed to open stream: No such file or directory in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Warning: main() [function.include <http://adrfaso.free.fr/ecrire/function.include> ]: Failed opening 'inc_version.php' for inclusion (include_path='/mnt/129/free.fr/2/e/adrfaso/include:.:/usr/php4/lib/php') in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Fatal error: Call to undefined function: include_spip() in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 21

Peut être est-ce une question de droits, j'ai voulu faire un chmod des fichiers sur le serveur, mais cette opération est interdite par free...

j'utilise SPIP 2.0.10

Merci de votre aide,

Bérengère

\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_\_

Jean-Philippe Guihard
Cadre Rééducateur

Association Hospitalière de Bretagne
22110 Plouguernével
02 96 57 10 32
<http://pagesperso-orange.fr/jp.guihard/>
<http://fureurdunoir.free.fr/>

bonjour,

j’ai plusieurs site en spip 2.0.10 sur free sans problème. je penche pour le problème de décompression du spip-zip sur le serveur. décompresse d’abord sur ton ordi et transfère les fichiers.
A+
didier

Le 6 janvier 2010 22:38, Bérengère CLAUDEAU <berengere_c@hotmail.com> a écrit :

Bonsoir,

Savez vous s’il est possible d’héberger un site SPIP sur les pages perso de free ?

J’ai téléchargé le contenu de spip.zip avec filezilla, puis http://monsite/ecrire me donne l’erreur suivante :

Warning: main(inc_version.php) [function.main]: failed to open stream: No such file or directory in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Warning: main() [function.include]: Failed opening ‹ inc_version.php › for inclusion (include_path=‹ /mnt/129/free.fr/2/e/adrfaso/include:.:/usr/php4/lib/php ›) in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Fatal error: Call to undefined function: include_spip() in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 21

Peut être est-ce une question de droits, j’ai voulu faire un chmod des fichiers sur le serveur, mais cette opération est interdite par free…

j’utilise SPIP 2.0.10

Merci de votre aide,

Bérengère


liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net

Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/

Documentation de SPIP : http://www.spip.net/

Irc : de l’aide à toute heure : http://spip.net/irc


Didier Balick
CONSULTANT / FORMATEUR
01 64 57 07 80
06 78 64 77 68
Accompagnement professionnel et personnel
Gestion du Stress
09 58 35 50 58 (Fax)
Je protège ma planète, imprimer ce mail consomme du papier (forêts) et de l’énergie en ai-je vraiment besoin?

Bonjour,

En effet, il s’agissait d’un problème de transfert avec Filezilla.

Merci à tous,

Bérengère

Didier Balick a écrit :

bonjour,

j’ai plusieurs site en spip 2.0.10 sur free sans problème. je penche pour le problème de décompression du spip-zip sur le serveur. décompresse d’abord sur ton ordi et transfère les fichiers.
A+
didier

Le 6 janvier 2010 22:38, Bérengère CLAUDEAU <berengere_c@hotmail.com> a écrit :

Bonsoir,

Savez vous s’il est possible d’héberger un site SPIP sur les pages perso de free ?

J’ai téléchargé le contenu de spip.zip avec filezilla, puis http://monsite/ecrire me donne l’erreur suivante :

Warning: main(inc_version.php) [function.main]: failed to open stream: No such file or directory in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Warning: main() [function.include]: Failed opening ‹ inc_version.php › for inclusion (include_path=‹ /mnt/129/free.fr/2/e/adrfaso/include:.:/usr/php4/lib/php ›) in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 14

Fatal error: Call to undefined function: include_spip() in /mnt/129/free.fr/2/e/adrfaso/ecrire/index.php on line 21

Peut être est-ce une question de droits, j’ai voulu faire un chmod des fichiers sur le serveur, mais cette opération est interdite par free…

j’utilise SPIP 2.0.10

Merci de votre aide,

Bérengère


liste spip
spip@rezo.net - désabonnement : envoyer un mail à spip-off@rezo.net

Infos et archives : http://listes.rezo.net/mailman/listinfo/spip
http://archives.rezo.net/spip.mbox/

Documentation de SPIP : http://www.spip.net/

Irc : de l’aide à toute heure : http://spip.net/irc


Didier Balick
CONSULTANT / FORMATEUR
01 64 57 07 80
06 78 64 77 68
Accompagnement professionnel et personnel
Gestion du Stress
09 58 35 50 58 (Fax)
Je protège ma planète, imprimer ce mail consomme du papier (forêts) et de l’énergie en ai-je vraiment besoin?